Anonim / 5 lat, 2 miesiące temu | Download | Plaintext | Odpowiedz |

  1
  2
  3
  4
  5
  6
  7
  8
  9
 10
 11
 12
 13
 14
 15
 16
 17
 18
 19
 20
 21
 22
 23
 24
 25
 26
 27
 28
 29
 30
 31
 32
 33
 34
 35
 36
 37
 38
 39
 40
 41
 42
 43
 44
 45
 46
 47
 48
 49
 50
 51
 52
 53
 54
 55
 56
 57
 58
 59
 60
 61
 62
 63
 64
 65
 66
 67
 68
 69
 70
 71
 72
 73
 74
 75
 76
 77
 78
 79
 80
 81
 82
 83
 84
 85
 86
 87
 88
 89
 90
 91
 92
 93
 94
 95
 96
 97
 98
 99
100
101
102
103
104
105
106
107
emerge kdm 

 * IMPORTANT: 4 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


 * IMPORTANT: 2 config files in '/etc/portage' need updating.
 * See the CONFIGURATION FILES section of the emerge
 * man page to learn how to update config files.
Calculating dependencies... done!
[ebuild  N     ] sys-power/pm-utils-1.4.1-r2  USE="alsa -debug -ntp" VIDEO_CARDS="intel -radeon" 
[ebuild  N     ] kde-base/kdebase-pam-7 
[ebuild  N     ] app-misc/media-player-info-17 
[ebuild  N     ] dev-libs/libatasmart-0.19  USE="-static-libs" 
[ebuild  N     ] sys-fs/lvm2-2.02.95-r3  USE="lvm1 readline thin udev -clvm (-cman) (-selinux) -static -static-libs" 
[ebuild  NS    ] app-text/docbook-xml-dtd-4.2-r2 [4.1.2-r6]
[ebuild  N     ] app-arch/libarchive-3.0.4-r1  USE="acl bzip2 e2fsprogs iconv lzma zlib -expat -nettle -static-libs -xattr" 
[ebuild  N     ] sys-block/parted-3.1  USE="debug nls readline -device-mapper (-selinux) -static-libs -test" 
[ebuild  N     ] dev-util/cmake-2.8.8-r3  USE="ncurses -emacs -qt4 -test -vim-syntax" 
[ebuild  N     ] dev-util/automoc-0.9.88 
[ebuild  N     ] kde-base/oxygen-icons-4.8.4  USE="(-aqua) -bindist" 
[ebuild  N     ] dev-libs/rasqal-0.9.29  USE="crypt mhash pcre xml -doc -gmp -static-libs -test" 
[ebuild  N     ] dev-libs/libattica-0.4.0  USE="-debug" 
[ebuild  N     ] dev-libs/shared-desktop-ontologies-0.10.0 
[ebuild  N     ] net-libs/libproxy-0.4.7  USE="-gnome -kde -mono -networkmanager -perl -python -test" 
[ebuild  N     ] dev-libs/redland-1.0.15  USE="berkdb ssl xml -iodbc -mysql -odbc -postgres -sqlite -static-libs" 
[ebuild  N     ] net-libs/glib-networking-2.32.3  USE="gnome libproxy ssl -smartcard -test" 
[ebuild  N     ] net-libs/libsoup-2.38.1  USE="introspection ssl -debug -doc -samba -test" 
[ebuild  N     ] media-plugins/gst-plugins-soup-0.10.30 
[ebuild  N     ] sys-auth/polkit-0.107  USE="gtk introspection nls pam -examples -kde (-selinux) -systemd" 
[ebuild  N     ] sys-auth/consolekit-0.4.5_p20120320  USE="acl pam (policykit) -debug -doc (-selinux) -test" 
[ebuild     U  ] sys-auth/pambase-20120417-r1 [20101024-r2] USE="(consolekit*) -systemd%" 
[ebuild  NS    ] x11-libs/gtk+-3.4.4 [2.24.11-r1] USE="X cups introspection xinerama (-aqua) -colord -debug -doc -examples (-packagekit) -test -vim-syntax (-wayland)" 
[ebuild  N     ] gnome-extra/polkit-gnome-0.105 
[ebuild  N     ] dev-db/libiodbc-3.52.7-r1  USE="gtk -static-libs" 
[ebuild  N     ] app-crypt/pinentry-0.8.1  USE="gtk ncurses -caps -qt4 -static" 
[ebuild  N     ] dev-libs/soprano-2.8.0  USE="dbus raptor redland virtuoso -clucene -debug -doc -test" 
[ebuild  N     ] app-crypt/gnupg-2.0.19  USE="bzip2 ldap nls readline usb -adns -doc (-selinux) -smartcard -static" 
[ebuild  N     ] x11-libs/qt-svg-4.8.2  USE="accessibility exceptions (-aqua) (-c++0x) -debug -pch (-qpa)" 
[ebuild  N     ] x11-libs/qt-webkit-4.8.2  USE="exceptions gstreamer jit (-aqua) -debug -icu -pch (-qpa)" 
[ebuild  N     ] media-libs/qimageblitz-0.0.6  USE="-3dnow (-altivec) -debug -mmx -sse -sse2" 
[ebuild  N     ] sys-auth/polkit-qt-0.103.0  USE="-debug -examples" 
[ebuild  N     ] x11-libs/qt-opengl-4.8.2  USE="exceptions qt3support (-aqua) (-c++0x) -debug -egl -pch (-qpa)" 
[ebuild  N     ] app-misc/strigi-0.7.7-r1  USE="dbus exif fam qt4 -clucene -debug -ffmpeg -hyperestraier -inotify (-log) -test" 
[ebuild  N     ] dev-libs/libdbusmenu-qt-0.9.2  USE="-debug -doc -test" 
[ebuild  N     ] x11-libs/qt-declarative-4.8.2  USE="accessibility exceptions qt3support (-aqua) (-c++0x) -debug -pch (-qpa) -webkit" 
[ebuild  N     ] media-libs/phonon-4.6.0-r1  USE="gstreamer (-aqua) -debug -pulseaudio -vlc -zeitgeist" 
[ebuild  N     ] media-libs/phonon-gstreamer-4.6.1  USE="alsa network -debug" 
[ebuild     U  ] sys-fs/udev-187 [171-r6] USE="gudev* hwdb* keymap* openrc%* -doc% -static-libs%" 
[ebuild  N     ] sys-fs/udev-init-scripts-14 
[ebuild  N     ] sys-power/upower-0.9.17  USE="introspection -debug -doc -ios" 
[ebuild  N     ] sys-fs/udisks-1.0.4-r2  USE="nls -debug -remote-access" 
[ebuild  N     ] kde-base/kdelibs-4.8.4-r1  USE="acl alsa bzip2 fam handbook nls opengl (policykit) semantic-desktop spell ssl udev udisks upower -3dnow (-altivec) (-aqua) -debug -doc -jpeg2k -kerberos -lzma -mmx -openexr -sse -sse2 -test (-upnp) -zeroconf" 
[ebuild  N     ] kde-base/katepart-4.8.4  USE="handbook (-aqua) -debug" 
[ebuild  N     ] sys-auth/polkit-kde-agent-0.99.0  USE="(-aqua) -debug" LINGUAS="-ca -ca@valencia -cs -da -de -en_GB -eo -es -et -fi -fr -ga -gl -hr -hu -is -it -ja -km -lt -mai -ms -nb -nds -nl -pa -pt -pt_BR -ro -ru -sk -sr -sr@ijekavian -sr@ijekavianlatin -sr@latin -sv -th -tr -uk -zh_TW" 
[ebuild  N     ] kde-misc/polkit-kde-kcmodules-0.98_pre20101127  USE="(-aqua) -debug" 
[ebuild  N     ] kde-base/nepomuk-4.8.4  USE="handbook (-aqua) -debug" 
[ebuild  N     ] kde-base/kdesu-4.8.4  USE="handbook (-aqua) -debug" 
[ebuild  N     ] kde-base/khelpcenter-4.8.4  USE="(-aqua) -debug" 
[ebuild  N     ] kde-base/kcheckpass-4.8.4  USE="pam (-aqua) -debug" 
[ebuild  N     ] kde-base/libkworkspace-4.8.4  USE="(-aqua) -debug" 
[ebuild  N     ] kde-base/libkonq-4.8.4  USE="(-aqua) -debug -test" 
[ebuild  N     ] kde-base/kdepasswd-4.8.4  USE="handbook (-aqua) -debug" 
[ebuild  N     ] kde-base/kdm-4.8.4  USE="(consolekit) handbook pam (-aqua) -debug -kerberos" 
[blocks B      ] <sys-apps/openrc-0.10.1 ("<sys-apps/openrc-0.10.1" is blocking sys-fs/lvm2-2.02.95-r3)
[blocks B      ] <sys-fs/udev-186 ("<sys-fs/udev-186" is blocking sys-fs/udev-init-scripts-14)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

sys-auth/pambase:0

  (sys-auth/pambase-20101024-r2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sys-auth/pambase-20120417-r1::gentoo, ebuild scheduled for merge) pulled in by
    sys-auth/pambase[consolekit] required by (sys-auth/polkit-0.107::gentoo, ebuild scheduled for merge)

sys-fs/udev:0

  (sys-fs/udev-171-r6::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sys-fs/udev-187::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-fs/udev-171-r6[gudev] required by (sys-power/upower-0.9.17::gentoo, ebuild scheduled for merge)
    >=sys-fs/udev-171-r5[gudev,hwdb] required by (sys-fs/udisks-1.0.4-r2::gentoo, ebuild scheduled for merge)
    >=sys-fs/udev-187 required by (sys-fs/udev-init-scripts-14::gentoo, ebuild scheduled for merge)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


The following USE changes are necessary to proceed:
#required by kde-base/nepomuk-4.8.4, required by kde-base/kdelibs-4.8.4-r1[semantic-desktop], required by kde-base/libkworkspace-4.8.4, required by kde-base/kdm-4.8.4, required by kdm (argument)
>=app-misc/strigi-0.7.7-r1 qt4

Use --autounmask-write to write changes to config files (honoring CONFIG_PROTECT).